driver gigabyte sis 964 lan download

About 78168 posts are found about "driver gigabyte sis 964 lan download".
3161 bytes
I've got a P4P800 mb. I disabled the on-board 3com nic and installed a 3c905b-tx nic. Win XP PROF installed the drivers and everything looked oke. After I configured the rest of the network stuff I tried to go on the Internet without success. I pinged 192.168.1.1 in the dos-box to my router (E-TECH) and the responce was very poor. Some packets where send but I had an overall packets loss of 55-70%. I checked everyting possible and in the configuration there were no faults as I used the same as before. Once ...
2585 bytes
I just got the a new mobo from Gigabyte, the K8NSNXP. Now it has 2 network adaptors but neither one works. I was wondering if this is a driver problem or if the mobo is bad? If it is a driver problem where is there a good place to get suse drivers. The Gigabye website does not have any drivers for linux computers. Any comments? Thanks, Justin Thanks, I didn't realize that the motherboard manufacture didn't put these type of files out. Thanks a million, Justin http://www.nvidia.com/object/nforce_lin ... ...
6447 bytes
Hi, I have been having a problem with this one game ffxi. First off all just a little description of my case... its messed up. It doesnt cool it well enough to keep it on during anything that is graphic intensive. I had a geforce 4 ti 4200 in the machine before and it would keep restarting a few minutes into the game. the fan was broken on it so i just figured hey it was that and it probaly was. but i bought a brand new one of the same model and tried to play the game but it is turning off the computer or ...
7125 bytes
note 2 wont connect to the computer. It is coming up that the ethernet controller driver and the sm bus controller driver are not installing properly. Also the mkp usb device driver. I am trying to get my note 2 to sync with kies air, because I want a backup of all my photos, music, and ways to access them. I am a former iOS user gone android, so its a feature I am missing. thanks everyone! Quote: Originally Posted by codyelyko note 2 wont connect to the computer. It is coming up that the ethernet ...
4261 bytes
Hi people, can someone please give me a hand in updating the graphics of my laptop, since I wanted to play a game on the Internet but need better graphics, so I need help on installing and updating without causing errors. Here are the specs for the game that I need, just focus on the graphics; http://thang.ongameport.com/data/down.a ... alue=01_01 I dont think I have VGA as it states because it comes up with an error when I want to start the game saying, I need a graphics card that supports Open GL. ...
8180 bytes
Ever since i upgraded this Laptop to Windows XP Pro my sound card has not been working. I assumed this was because i need to reinstall the sound card, so i came across a little problem. Does anyone know how i can find out what my Sound card is called so i can download the appropriate driver? Or am i getting this all wrong? could there be another problem i am having rather than just needing to reinstall the driver. Its been driving me mad that i have had no decent sound on this machine, the only radio ...
2571 bytes
Hey, I've just formatted my hd, and I'm back to the newest version of Windows XP. I'm currently connected through my WLAN, since I can't seem to be able to establish my LAN connection. My PC is connected through a LAN cable to the Router, which is connected to the modem in turn. Now Windows Help says that all LAN connections are established automatically. Furthermore, when I try to create a new connection with the wizard, and I choose permanent broadband connection, it says the connection is already active ...
1109 bytes
When I boot up my audio works normally, can play iTunes and Media players. When I shut a device down, the audio disappears (RealTek 97). The control panel shows no device installed. Yet the device manager shows as installed and functioning properly. I've downloaded and installed new drivers. I've uninstalled RealTek, download and reinstalled. I've checked the registry for duplicate wav and midi files. I checked hidden icons in device manager. Any suggestions. Steve This is going to sound far-fetched, but ...
3025 bytes
i upgraded my pc, new mainboard and cpu! previously running was an gigabyte 6VXE7+ REV 1.0 and P3 1.0Ghz! now am running a ASUS A7V133 Rev 1.05 with AMDAthlon 2000+ Palomino i downloaded the 4 in 1 VIA driver... everything goes fine but no sound i realised that this 4 in 1 doesn't include the Audio driver... i downloaded the audio driver separately but don't know how to install it... its a zip file with three viaudio files .inf .cat .sys i'm assuming i'd be installing these through device manager but just ...
374 bytes
I have an old p3 with an sis 300\305 video card. can anyone tell me where i could find drivers for that old card. thanks in advance For what OS? Windows 98 http://download.sis.com/download_step1. ... &x=20&y=13
Home | Contact | Privacy Policy |